Utilizatorii iPhone sunt vulnerabili. Compania cere actualizarea rapidă a telefoanelor

Utilizatorii iPhone sunt vulnerabili. Compania cere actualizarea rapidă a telefoanelor
 

Hackerii au postat un cod de sursă secret în mediul online, astfel că toți posesorii de iPhone sunt vulnerabili la atacurile hackerilor, scrie The Sun.
Apple a recunoscut că acest cod softare este o versiune mai veche de iOS, ceea ce înseamnă că cei care nu și-a actualizat telefonul sunt vulnerabili. Astfel, este necesară o actualizare cât mai repede cu putință.
O parte importantă a software-ului Apple, numită iBoot, care rulează imediat ce telefonul este aprins, a fost distribuit de utilizatorul „Zioshiba” pe Github. Specialistul în securitate, Jonathan Levin, a descris această... citeste mai mult


 
9 Februarie 2018 in IT&C, Vizualizari: 49, Sursa: Jurnalul National
 

Comentarii

Fii primul care comenteaza aceasta stire!

Ziare pe twitter


Un pianist rus, de talie internationala, traieste un calvar de cand Protectia Copilului din Marea Britanie i-a luat fiul: Din cauza lor, baiatul mi-a spus ca nu mai crede in Dumnezeu
Aduceti fiul lui Eugene acasa!

Stiri in timp real

 
«
»
Mo Tu We Th Fr Sa Su
            1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31